November 15, 2018, 04:36:32 AM
Welcome, Guest. Please login or register.

Sorry, you must be logged in to use the shoutbox!


Click here if you
need van signs


Or here if you
need magnetic signs




DetectingScotland.com - Metal Detecting in Scotland, UK » Forum » Metal Detectors » Garrett » At Pro chatter (not a coil issue)

Author Topic: At Pro chatter (not a coil issue)  (Read 262 times)

TimChilli

  • Newbie
  • *
  • Posts: 7
At Pro chatter (not a coil issue)
« on: October 22, 2018, 10:25:39 AM »
Hi, all.

My AT Pro has an intermittent issue which I'm hoping you can diagnose.

I've uploaded a short video of it here: https://streamable.com/tgb5z.

Initially I thought it must be a crack in the coil (although I couldn't find one), but I've recently purchased a new 5x8 coil from Regton and the same chattering occasionally occurs.

New batteries inserted, coil cable is wrapped normally around the stem, fittings are tight.

Any idea what could cause this?

Cheers,

Tim

tichfish

  • Dig Attendee
  • Member
  • *****
  • Posts: 238
Re: At Pro chatter (not a coil issue)
« Reply #1 on: October 22, 2018, 12:20:59 PM »
Hi check  the cable leading to the coil . I have same problem now and again a just unscrew it right off give it a blow out .The when putting back on tighten with pliyers

eck

  • Dig Attendee
  • Member
  • *****
  • Posts: 88
Re: At Pro chatter (not a coil issue)
« Reply #2 on: October 22, 2018, 03:52:37 PM »
Hi
 I have the same problem every now and then but it corrects itself after a while.
Sent to Regtons and they could find no fault with it. Tightening the coil had no effect .
I can still quieten it a bit it by taking  down the sensitivity but it drives me nuts.
Any ideas folks?
p.s. Haven't seen any posts re the last two digs. Any finds worth posting?

Eck

TimChilli

  • Newbie
  • *
  • Posts: 7
Re: At Pro chatter (not a coil issue)
« Reply #3 on: October 22, 2018, 04:24:02 PM »
Thanks for your replies, lads - much appreciated.

I'll keep my eye on the coil connection in case that's the root cause.

In terms of upcoming digs, is the next one this coming weekend? Do I just keep an eye on that section of the forum?

Ewan

  • Member
  • **
  • Posts: 50
Re: At Pro chatter (not a coil issue)
« Reply #4 on: October 22, 2018, 04:48:54 PM »
As your video shows, I would expect most, if not all metal detectors will demonstrate
some kind of electromagnetic interference when switched on inside a house.

TimChilli

  • Newbie
  • *
  • Posts: 7
Re: At Pro chatter (not a coil issue)
« Reply #5 on: October 22, 2018, 04:57:57 PM »
As your video shows, I would expect most, if not all metal detectors will demonstrate
some kind of electromagnetic interference when switched on inside a house.
Agreed, Ewan, but the first time this issue arose was in a field in the middle of nowhere.


TheJim

  • Dig Attendee
  • Exalted Poster
  • *****
  • Posts: 3823
  • Team Minelab
Re: At Pro chatter (not a coil issue)
« Reply #6 on: October 22, 2018, 05:57:28 PM »
Could be your phone or a cable buried in the field
Alba Gu Bra'th

shona

  • Dig Attendee
  • Member
  • *****
  • Posts: 89
Re: At Pro chatter (not a coil issue)
« Reply #7 on: October 23, 2018, 02:57:11 PM »
Hi Tim
I had a very similar issue when I changed the coil on my AT Pro
I got it down to the following 3 things which I now check every time I go out and all seems good:

1. with the smaller coil I need my iPhone on aeroplane mode - this only happened with iPhone 7 for some odd reason

2. The coil lead needed to come over the front of the shaft and then behind it.

3. The coil attachment / lead plug at the top needs to be tight - best to tighten with pliers as someone else suggested.

I also found that even a wee bit of mud under the coil cover brought interference in to roost!

That was 4 things!

Good luck
Shona

TimChilli

  • Newbie
  • *
  • Posts: 7
Re: At Pro chatter (not a coil issue)
« Reply #8 on: October 24, 2018, 10:04:14 AM »
Hi Tim
I had a very similar issue when I changed the coil on my AT Pro
I got it down to the following 3 things which I now check every time I go out and all seems good ...

Hi, Shona.

Thanks very much for this - I'll complete this sequence before packing the device into the car on my next dig.

Drove two hours to a site last week, only for the machine to go haywire. Was tempted to javelin the AT Pro into the river.

Cheers,

Tim